FaceDataSetNormalVectors Method
|
Sets an array of normals for geometry
faces.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetNormalVectors(
Vector3d[] normal
)
Public Sub SetNormalVectors (
normal As Vector3d()
)
public:
void SetNormalVectors(
array<Vector3d>^ normal
)
member SetNormalVectors :
normal : Vector3d[] -> unit
Parameters
- normal Vector3d
- [in] Array of normal vectors. The number of elements in the
array must be equal to the number of shell or mesh faces.
See Also