WallStyleComponentCollectionInsert Method
|
Inserts the specified wall style component to
the collection at the provided index.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void Insert(
int index,
WallStyleComponent value
)
Public Sub Insert (
index As Integer,
value As WallStyleComponent
)
public:
void Insert(
int index,
WallStyleComponent^ value
)
member Insert :
index : int *
value : WallStyleComponent -> unit
Parameters
- index Int32
- [in] Index at which to insert the wall style component.
- value WallStyleComponent
- [in] Wall style component to insert.
See Also