SubDMeshSubdRefine(FullSubentityPath) Method
|
Applies the current level of smoothness to an
array of vertices and faces. The level of smoothing is set to
0.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SubdRefine(
FullSubentityPath[] paths
)
Public Sub SubdRefine (
paths As FullSubentityPath()
)
public:
void SubdRefine(
array<FullSubentityPath>^ paths
)
member SubdRefine :
paths : FullSubentityPath[] -> unit
Parameters
- paths FullSubentityPath
- [in] Array of subentities.
See Also