BIMProfileExtensionSaveBimProfile Method
|
Namespace: Bricscad.BimExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BimResStatus SaveBimProfile(
this Database thisDb,
BIMProfile profileObject
)
<ExtensionAttribute>
Public Shared Function SaveBimProfile (
thisDb As Database,
profileObject As BIMProfile
) As BimResStatus
public:
[ExtensionAttribute]
static BimResStatus SaveBimProfile(
Database^ thisDb,
BIMProfile^ profileObject
)
[<ExtensionAttribute>]
static member SaveBimProfile :
thisDb : Database *
profileObject : BIMProfile -> BimResStatus
Parameters
- thisDb Database
-
- profileObject BIMProfile
-
Return Value
BimResStatus
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also