MLeaderRemoveLeaderLine Method
|
Removes the leader line located at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveLeaderLine(
int leaderLineIndex
)
Public Sub RemoveLeaderLine (
leaderLineIndex As Integer
)
public:
void RemoveLeaderLine(
int leaderLineIndex
)
member RemoveLeaderLine :
leaderLineIndex : int -> unit
Parameters
- leaderLineIndex Int32
- [in] Index of the leader line to remove.
Remarks
Removal of all
leader lines causes the leader cluster to be removed as well.
See Also