ConverterStringToRawAngle(String,
AngularUnitFormat) Method
|
Converts the specified string to a raw angle
according to the specified angular units format. Currently not
implemented.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static double StringToRawAngle(
string value,
AngularUnitFormat units
)
Public Shared Function StringToRawAngle (
value As String,
units As AngularUnitFormat
) As Double
public:
static double StringToRawAngle(
String^ value,
AngularUnitFormat units
)
static member StringToRawAngle :
value : string *
units : AngularUnitFormat -> float
Parameters
- value String
- [in] Value to convert.
- units AngularUnitFormat
- [in] Units to convert in.
Return Value
Double
See Also