SubDMeshGetAdjacentSubentPath
Method
|
Retrieves subentities adjacent to a given
one.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FullSubentityPath[] GetAdjacentSubentPath(
FullSubentityPath path,
SubentityType type
)
Public Function GetAdjacentSubentPath (
path As FullSubentityPath,
type As SubentityType
) As FullSubentityPath()
public:
array<FullSubentityPath>^ GetAdjacentSubentPath(
FullSubentityPath path,
SubentityType type
)
member GetAdjacentSubentPath :
path : FullSubentityPath *
type : SubentityType -> FullSubentityPath[]
Parameters
- path FullSubentityPath
- [in] Original subentity.
- type SubentityType
- [in] Type of subentities to be returned.
Return Value
FullSubentityPath
Array of subentity paths that are adjacent to the specified
path.
See Also