Vector3d(Double, Double, Double) Constructor
|
Constructor for the Vector3d class. Creates a
new vector with coordinates specified by the x, y and z
values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d(
double x,
double y,
double z
)
Public Sub New (
x As Double,
y As Double,
z As Double
)
public:
Vector3d(
double x,
double y,
double z
)
new :
x : float *
y : float *
z : float -> Vector3d
Parameters
- x Double
- [in] The X-coordinate of this vector.
- y Double
- [in] The Y-coordinate of this vector.
- z Double
- [in] The Z-coordinate of this vector.
See Also