Vector3dCollection(Int32) Constructor
|
Constructor for the Vector3dCollection class.
Creates an empty collection of 3d vectors with start
capacity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3dCollection(
int capacity
)
Public Sub New (
capacity As Integer
)
public:
Vector3dCollection(
int capacity
)
new :
capacity : int -> Vector3dCollection
Parameters
- capacity Int32
- [in] Collection capacity.
See Also