Vector3dCollection Constructor

Overload List
  Name Description
Public method Vector3dCollection Default constructor for the Vector3dCollection class. Creates an empty collection of 3d vectors.
Public method Vector3dCollection(Int32) Constructor for the Vector3dCollection class. Creates an empty collection of 3d vectors with start capacity.
Public method Vector3dCollection(Vector3d) Constructor for the Vector3dCollection class. Creates a collection of 3d vectors from the passed array.
Top
See Also