DataTableAppendColumn
Method
|
Appends a copy of the specified column to this
data table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AppendColumn(
CellType type,
string columnName
)
Public Overridable Sub AppendColumn (
type As CellType,
columnName As String
)
public:
virtual void AppendColumn(
CellType type,
String^ columnName
)
abstract AppendColumn :
type : CellType *
columnName : string -> unit
override AppendColumn :
type : CellType *
columnName : string -> unit
Parameters
- type CellType
- [in] Type of a column to append.
- columnName String
- [in] Column name.
Remarks
If this table
already stores rows, this method creates a column that stores data
cells with a default value for each row.
See Also