LineSegment2dGetSegmentLength(Double, Double)
Method
|
Returns the length of the line segment between
the two parameter values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetSegmentLength(
double fromParameter,
double toParameter
)
Public Function GetSegmentLength (
fromParameter As Double,
toParameter As Double
) As Double
public:
double GetSegmentLength(
double fromParameter,
double toParameter
)
member GetSegmentLength :
fromParameter : float *
toParameter : float -> float
Parameters
- fromParameter Double
- [in] First parameter value that represents the start of the
line segment.
- toParameter Double
- [in] Second parameter value that represents the end of the line
segment.
Return Value
Double
See Also