CubicSplineCurve2d(Point2dCollection, Tolerance) Constructor

Constructor for the CubicSplineCurve2d class. Creates a cubic spline curve with the passed fit points.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public CubicSplineCurve2d(
        Point2dCollection fitPoints,
        Tolerance tolerance
)

Parameters

fitPoints  Point2dCollection
[in] Array of fit points.
tolerance  Tolerance
[in] Geometric tolerance.
See Also

©  Bricsys NV. All rights reserved.