Checks whether the specified WCS box is
visible completely or partially inside the current view
frustum.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool ExtentsInView(
Point3d minPoint,
Point3d maxPoint
)
Public Overridable Function ExtentsInView (
minPoint As Point3d,
maxPoint As Point3d
) As Boolean
public:
virtual bool ExtentsInView(
Point3d minPoint,
Point3d maxPoint
)
abstract ExtentsInView :
minPoint : Point3d *
maxPoint : Point3d -> bool
override ExtentsInView :
minPoint : Point3d *
maxPoint : Point3d -> bool
Parameters
- minPoint Point3d
- [in] Minimum WCS box point.
- maxPoint Point3d
- [in] Maximum WCS box point.
Return Value
Boolean
true if the specified WCS box is visible completely or partially
inside the current view frustum, false otherwise.
See Also