CellContentGetBlockAttributeValue
Method
|
Returns the attribute value for the specified
object identifier of the attribute definition.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetBlockAttributeValue(
ObjectId attDefId
)
Public Function GetBlockAttributeValue (
attDefId As ObjectId
) As String
public:
String^ GetBlockAttributeValue(
ObjectId attDefId
)
member GetBlockAttributeValue :
attDefId : ObjectId -> string
Parameters
- attDefId ObjectId
- [in] Object identifier of the attribute definition.
Return Value
String
See Also