CellContent Class

This class represents content of a table cell.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesCellContent

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class CellContent

The CellContent type exposes the following members.

Properties
Methods
  Name Description
Public method DeleteContent Deletes content from the cell.
Public method GetBlockAttributeValue Returns the attribute value for the specified object identifier of the attribute definition.
Public method GetTextString Returns the text string of the cell according to the provided formatting.
Public method GetValue Returns the value of this cell.
Public method SetBlockAttributeValue Sets the attribute value for the specified attribute definition.
Public method SetValue Sets the value of this cell content.
Top
See Also

©  Bricsys NV. All rights reserved.