DxfFilerAtSubclassData Method
|
Checks whether this Filer object is at a
subclass data marker with the specified subclass name as the passed
value parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool AtSubclassData(
string value
)
Public MustOverride Function AtSubclassData (
value As String
) As Boolean
public:
virtual bool AtSubclassData(
String^ value
) abstract
abstract AtSubclassData :
value : string -> bool
Parameters
- value String
- [in] Subclass name.
Return Value
Boolean
true if this Filer object is at a
subclass data marker,
false
otherwise.
See Also