PlaneIntersectWith(Plane) Method
|
Returns the intersection line segment if the
specified plane intersects with this plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line3d IntersectWith(
Plane otherPlane
)
Public Function IntersectWith (
otherPlane As Plane
) As Line3d
public:
Line3d^ IntersectWith(
Plane^ otherPlane
)
member IntersectWith :
otherPlane : Plane -> Line3d
Parameters
- otherPlane Plane
- [in] Plane with which the intersection is computed.
Return Value
Line3d
See Also