PlaneIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(BoundedPlane) Returns the intersection line segment if the specified bounded plane intersects with this plane.
Public method IntersectWith(LinearEntity3d) Calculates an intersection point with the specified line.
Public method IntersectWith(Plane) Returns the intersection line segment if the specified plane intersects with this plane.
Public method IntersectWith(BoundedPlane, Tolerance) Returns the intersection line segment if the specified bounded plane intersects with this plane according to a geometric tolerance.
Public method IntersectWith(LinearEntity3d, Tolerance) Calculates an intersection point with the specified line.
Public method IntersectWith(Plane, Tolerance) Returns the intersection line segment if the specified plane intersects with this plane according to a geometric tolerance.
Top
See Also