SubentityIdIndex Property
|
Note: This API is now obsolete.
Property that represents the subentity index
as an integer value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use the overload returning IntPtr.")]
public int Index { get; }
<ObsoleteAttribute("Use the overload returning IntPtr.")>
Public ReadOnly Property Index As Integer
Get
public:
[ObsoleteAttribute(L"Use the overload returning IntPtr.")]
property int Index {
int get ();
}
[<ObsoleteAttribute("Use the overload returning IntPtr.")>]
member Index : int with get
Property Value
Int32
See Also