LayerStateManagerHasLayerState Method
|
Indicates if the layer state with the given
name is managed by this layer state manager object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HasLayerState(
string name
)
Public Function HasLayerState (
name As String
) As Boolean
public:
bool HasLayerState(
String^ name
)
member HasLayerState :
name : string -> bool
Parameters
- name String
- [in] Name of the layer state.
Return Value
Boolean
true if the layer state is managed by
this layer state manager object,
false
otherwise.
See Also