MLeaderLeaderLineCount Property
|
Note: This API is now obsolete.
Property that represents the count of leader
lines for this MLeader object. Currently not implemented. Use the
GetLeaderLineIndexes method
instead.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use GetLeaderLineIndexes instead")]
public int LeaderLineCount { get; }
<ObsoleteAttribute("Use GetLeaderLineIndexes instead")>
Public ReadOnly Property LeaderLineCount As Integer
Get
public:
[ObsoleteAttribute(L"Use GetLeaderLineIndexes instead")]
property int LeaderLineCount {
int get ();
}
[<ObsoleteAttribute("Use GetLeaderLineIndexes instead")>]
member LeaderLineCount : int with get
Property Value
Int32
See Also