ConverterStringToDistance(String)
Method
|
Converts the specified string to a distance
value according to the current distance units format.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static double StringToDistance(
string value
)
Public Shared Function StringToDistance (
value As String
) As Double
public:
static double StringToDistance(
String^ value
)
static member StringToDistance :
value : string -> float
Parameters
- value String
- [in] Value to convert.
Return Value
Double
See Also