RevolveOptionsBuilderDraftAngle
Property
|
Property that represents the draft angle in
radians. The profile narrows to this angle as it rotates around the
axis.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double DraftAngle { get; set; }
Public Property DraftAngle As Double
Get
Set
public:
property double DraftAngle {
double get ();
void set (double value);
}
member DraftAngle : float with get, set
Property Value
Double
Remarks
Works with the
associated RevolveOptions object.
See Also