TableInsertColumns Method

Inserts the specified number of columns into this table entity at the specified column index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void InsertColumns(
        int columnIndex,
        double width,
        int columnsCount
)

Parameters

columnIndex  Int32
[in] Column index.
width  Double
[in] Width of the inserted columns.
columnsCount  Int32
[in] Number of columns to insert.
See Also

©  Bricsys NV. All rights reserved.