ProxyEntityGetReferences
Method
|
Returns an array of the object IDs referenced
by this proxy entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DBObjectReferenceCollection GetReferences()
Public Function GetReferences As DBObjectReferenceCollection
public:
DBObjectReferenceCollection^ GetReferences()
member GetReferences : unit -> DBObjectReferenceCollection
Return Value
DBObjectReferenceCollection
Collection of the reference object IDs.
See Also