PlotSettingsValidatorSetPlotConfigurationName
Method
|
Sets the plot device and media names for the
specified PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotConfigurationName(
PlotSettings plotSet,
string plotDeviceName,
string mediaName
)
Public Sub SetPlotConfigurationName (
plotSet As PlotSettings,
plotDeviceName As String,
mediaName As String
)
public:
void SetPlotConfigurationName(
PlotSettings^ plotSet,
String^ plotDeviceName,
String^ mediaName
)
member SetPlotConfigurationName :
plotSet : PlotSettings *
plotDeviceName : string *
mediaName : string -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- plotDeviceName String
- [in] Name of the system printer or PC3 file.
- mediaName String
- [in] Media name.
Remarks
(plotDeviceName ==
none_device) requires (mediaName == none_user_media).
See Also