MLeaderGetDoglegLength Method
|
Returns the length for the dog-leg of the
specified leader cluster.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetDoglegLength(
int leaderIndex
)
Public Function GetDoglegLength (
leaderIndex As Integer
) As Double
public:
double GetDoglegLength(
int leaderIndex
)
member GetDoglegLength :
leaderIndex : int -> float
Parameters
- leaderIndex Int32
- [in] Leader index.
Return Value
Double
See Also