MemberComponentCollectionRemove Method
|
Removes a structural member component that
matches the specified structural member component from the
collection.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public void Remove(
MemberComponent value
)
Public Sub Remove (
value As MemberComponent
)
public:
void Remove(
MemberComponent^ value
)
member Remove :
value : MemberComponent -> unit
Parameters
- value MemberComponent
- [in] Structural member component to match for removal.
See Also