NonEntityTraitsSetupForEntity Method
|
Initializes all subentity traits and drawable
traits from the entity. This can be more convenient than setting
each property individually. Default implementation of this method
throws the NotSupportedException exception.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override sealed void SetupForEntity(
Entity entity
)
Public Overrides NotOverridable Sub SetupForEntity (
entity As Entity
)
public:
virtual void SetupForEntity(
Entity^ entity
) override sealed
abstract SetupForEntity :
entity : Entity -> unit
override SetupForEntity :
entity : Entity -> unit
Parameters
- entity Entity
-
See Also