SubentityId(SubentityType, Int64)
Constructor
|
Note: This API is now obsolete.
Constructor for the SubentityId class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use the overload taking IntPtr.")]
public SubentityId(
SubentityType type,
long i
)
<ObsoleteAttribute("Use the overload taking IntPtr.")>
Public Sub New (
type As SubentityType,
i As Long
)
public:
[ObsoleteAttribute(L"Use the overload taking IntPtr.")]
SubentityId(
SubentityType type,
long long i
)
[<ObsoleteAttribute("Use the overload taking IntPtr.")>]
new :
type : SubentityType *
i : int64 -> SubentityId
Parameters
- type SubentityType
- [in] Subentity type.
- i Int64
- [in] Subentity index.
See Also