PixelBGRA32(UInt32) Constructor
|
Constructor for the PixelBGRA32 class. Creates
pixel data with the unsigned integer value in BGRA format. The
preferred way is to use hexadecimal value.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PixelBGRA32(
uint bgra
)
Public Sub New (
bgra As UInteger
)
public:
PixelBGRA32(
unsigned int bgra
)
new :
bgra : uint32 -> PixelBGRA32
Parameters
- bgra UInt32
- [in] Integer color value.
See Also