SubDMeshSetSubentColor Method
|
Sets the color of a given subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetSubentColor(
SubentityId subentId,
Color color
)
Public Sub SetSubentColor (
subentId As SubentityId,
color As Color
)
public:
void SetSubentColor(
SubentityId subentId,
Color^ color
)
member SetSubentColor :
subentId : SubentityId *
color : Color -> unit
Parameters
- subentId SubentityId
- [in] ID of the subentity.
- color Color
- [in] Color of the subentity.
See Also