BlockPropertiesTableColumnCollectionMove(BlockPropertiesTableColumn,
Int32) Method
|
Moves this collection of table columns from
the current index of the specified table column to a new
index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Move(
BlockPropertiesTableColumn column,
int newIndex
)
Public Sub Move (
column As BlockPropertiesTableColumn,
newIndex As Integer
)
public:
void Move(
BlockPropertiesTableColumn^ column,
int newIndex
)
member Move :
column : BlockPropertiesTableColumn *
newIndex : int -> unit
Parameters
- column BlockPropertiesTableColumn
- [in] Table column from which to get index.
- newIndex Int32
- [in] Index to which to move the collection.
See Also