BlockPropertiesTableColumn Class

Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesBlockPropertiesTableColumn

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class BlockPropertiesTableColumn

The BlockPropertiesTableColumn type exposes the following members.

Properties
  Name Description
Public property Constant Property that indicates whether this column is constant.
Public property CustomProperties Property that represents the object identifier of the custom properties.
Public property DefaultValue Property that represents the default value of this column.
Public property Editable Property that indicates whether this column is editable.
Public property Format Property that represents the format of the specified column.
Public property Parameter Property that represents the parameter of the column.
Public property Removable Property that indicates whether this column is removable.
Public property Table Property that represents the table associated with this column.
Public property UnmatchedValue Property that represents the unmatched value of this specified column.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.