SubDMeshGetVertexAt(Int32)
Method
|
Retrieves a vertex from a specified position
on a mesh.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetVertexAt(
int index
)
Public Function GetVertexAt (
index As Integer
) As Point3d
public:
Point3d GetVertexAt(
int index
)
member GetVertexAt :
index : int -> Point3d
Parameters
- index Int32
- [in] Index of the vertex.
Return Value
Point3d
Vertex at the specified index.
See Also