ConstrainedGeometryConnectedConstraints Property
|
Property that represents an array of handles
to geometry constraint objects which reference this geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public GeometricalConstraint[] ConnectedConstraints { get; }
Public ReadOnly Property ConnectedConstraints As GeometricalConstraint()
Get
public:
property array<GeometricalConstraint^>^ ConnectedConstraints {
array<GeometricalConstraint^>^ get ();
}
member ConnectedConstraints : GeometricalConstraint[] with get
Property Value
GeometricalConstraint
See Also