PlotSettingsValidatorRefreshLists
Method
|
Refreshes the plot device and style lists for
the specified PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RefreshLists(
PlotSettings plotSet
)
Public Sub RefreshLists (
plotSet As PlotSettings
)
public:
void RefreshLists(
PlotSettings^ plotSet
)
member RefreshLists :
plotSet : PlotSettings -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
Remarks
Plot device and
style lists should be refreshed with refreshLists() prior to using
the other methods in this class if any plot devices, PC3 files, or
plot style tables are changed after starting your
application.
See Also