Retrieves the extents that represent
dimensions of the device.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract Extents2d GetSizeExt()
Public MustOverride Function GetSizeExt As Extents2d
public:
virtual Extents2d GetSizeExt() abstract
abstract GetSizeExt : unit -> Extents2d
Return Value
Extents2d
Device size as a DatabaseServices::Extents2d value.
See Also