SurfaceGetSubentityColor Method
|
Retrieves the color of a given
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Color GetSubentityColor(
SubentityId subEntityId
)
Public Overridable Function GetSubentityColor (
subEntityId As SubentityId
) As Color
public:
virtual Color^ GetSubentityColor(
SubentityId subEntityId
)
abstract GetSubentityColor :
subEntityId : SubentityId -> Color
override GetSubentityColor :
subEntityId : SubentityId -> Color
Parameters
- subEntityId SubentityId
- [in] ID of the subentity.
Return Value
Color
Color of a subentity.
See Also