Property that represents the vector of the
axis of this helix.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d AxisVector { get; set; }
Public Property AxisVector As Vector3d
Get
Set
public:
property Vector3d AxisVector {
Vector3d get ();
void set (Vector3d value);
}
member AxisVector : Vector3d with get, set
Property Value
Vector3d
See Also