SubDMeshGetNumberOfSubDividedFacesAt
Method
|
Retrieves the number of smooth faces for the
specified base mesh faces.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GetNumberOfSubDividedFacesAt(
FullSubentityPath[] paths
)
Public Function GetNumberOfSubDividedFacesAt (
paths As FullSubentityPath()
) As Integer
public:
int GetNumberOfSubDividedFacesAt(
array<FullSubentityPath>^ paths
)
member GetNumberOfSubDividedFacesAt :
paths : FullSubentityPath[] -> int
Parameters
- paths FullSubentityPath
- [in] Array of faces.
Return Value
Int32
Number of smooth faces.
See Also