PointOnCurve3dIsSingular(Tolerance) Method
|
Checks whether the first derivative vector has
zero length according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsSingular(
Tolerance tolerance
)
Public Function IsSingular (
tolerance As Tolerance
) As Boolean
public:
bool IsSingular(
Tolerance tolerance
)
member IsSingular :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
See Also