Point3d(Double) Constructor
|
Constructor for the Point3d class. Creates a
new point with coordinates taken from the first three values of the
passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d(
double[] xyz
)
Public Sub New (
xyz As Double()
)
public:
Point3d(
array<double>^ xyz
)
new :
xyz : float[] -> Point3d
Parameters
- xyz Double
- [in] Array of double values that define the coordinates of this
point. Only the first three values from the passed array are
used.
See Also