RingCollectionItem Property
|
Property that represents a ring at the
specified index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public Ring this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Ring
Get
Set
public:
property Ring^ default[int index] {
Ring^ get (int index);
void set (int index, Ring^ value);
}
member Item : Ring with get, set
Parameters
- index Int32
-
Property Value
Ring
See Also