Curve3dGetClosestPointTo Method

Overload List
  Name Description
Public method GetClosestPointTo(Curve3d) Retrieves the closest points between this curve and the passed curve.
Public method GetClosestPointTo(Point3d) Retrieves the closest point on this curve to the specified point.
Public method GetClosestPointTo(Curve3d, Tolerance) Retrieves the closest points between this curve and the passed curve within a specified tolerance.
Public method GetClosestPointTo(Point3d, Tolerance) Retrieves the closest point on this curve to the specified point within a specified tolerance.
Top
See Also