Curve3dGetClosestPointTo(Point3d)
Method
|
Retrieves the closest point on this curve to
the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve3d GetClosestPointTo(
Point3d point
)
Public Function GetClosestPointTo (
point As Point3d
) As PointOnCurve3d
public:
PointOnCurve3d^ GetClosestPointTo(
Point3d point
)
member GetClosestPointTo :
point : Point3d -> PointOnCurve3d
Parameters
- point Point3d
- [in] Point to which the closest point is calculated.
Return Value
PointOnCurve3d
The closest point on this curve.
See Also