SweepOptionsCheckPathCurve Method
|
Checks whether the passed path curve is
valid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CheckPathCurve(
Entity pathEnt,
bool displayErrorMessages
)
Public Sub CheckPathCurve (
pathEnt As Entity,
displayErrorMessages As Boolean
)
public:
void CheckPathCurve(
Entity^ pathEnt,
bool displayErrorMessages
)
member CheckPathCurve :
pathEnt : Entity *
displayErrorMessages : bool -> unit
Parameters
- pathEnt Entity
- [in] Path curve.
- displayErrorMessages Boolean
- [in] Indicates whether error messages are displayed.
See Also