IFCImportReactorGetLocalPlacement Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("GetLocalPlacement() is deprecated. Please use context argument.")]
protected Matrix3d GetLocalPlacement(
IfcEntity localPlacement
)
<ObsoleteAttribute("GetLocalPlacement() is deprecated. Please use context argument.")>
Protected Function GetLocalPlacement (
localPlacement As IfcEntity
) As Matrix3d
protected:
[ObsoleteAttribute(L"GetLocalPlacement() is deprecated. Please use context argument.")]
Matrix3d GetLocalPlacement(
IfcEntity^ localPlacement
)
[<ObsoleteAttribute("GetLocalPlacement() is deprecated. Please use context argument.")>]
member GetLocalPlacement :
localPlacement : IfcEntity -> Matrix3d
Parameters
- localPlacement IfcEntity
-
Return Value
Matrix3d
See Also