PlotStyleDescriptorInequality
Operator
|
Equality operator for the PlotStyleDescriptor
class. Checks whether plot style descriptors are not equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
PlotStyleDescriptor a,
PlotStyleDescriptor b
)
Public Shared Operator <> (
a As PlotStyleDescriptor,
b As PlotStyleDescriptor
) As Boolean
public:
static bool operator !=(
PlotStyleDescriptor a,
PlotStyleDescriptor b
)
static let inline (<>)
a : PlotStyleDescriptor *
b : PlotStyleDescriptor : bool
Parameters
- a PlotStyleDescriptor
- [in] Left plot style descriptor to compare.
- b PlotStyleDescriptor
- [in] Right plot style descriptor to compare.
Return Value
Boolean
true if both instances are not equal (both can be nullptr) or at
least one of the following conditions fails: * Plot style
descriptor identifiers are equal. * Plot style descriptor types are
equal.
See Also